Welcome to the Invelos forums. Please read the forum rules before posting.

Read access to our public forums is open to everyone. To post messages, a free registration is required.

If you have an Invelos account, sign in to post.

Invelos Forums->Posts by Rander Page: 1  Previous   Next
Message Details
Quoting FireWalkerNL:
Quote:
OK, I'll wait until it's approved


Anyone have ane experience how long that takes these days? I submitted a new release on the 1st of May, and it's still pending..?
Posted:
Topic Replies: 10, Topic Views: 1066
Quoting andrewmk:
Quote:
Well this is going to be an unpopular post, but here goes.
[...]


I agree on this... At least he could tell us what's going on - is it personal problems/health issues? Has he somehow lost all the source code in a disc crash (my own guess)? Or something else?
I'm not saying he owes us anything, but a bit of simple, common courtesy would be appreciated...
Posted:
Topic Replies: 51, Topic Views: 5554
Or just refresh the page with Ctrl-F5 - that goes and fetches the page again, ignoring the cache...
Posted:
Topic Replies: 7, Topic Views: 1914
Or refresh the page by pressing Ctrl-F5 - that reloads the page while ignoring the cache.
Posted:
Topic Replies: 5, Topic Views: 1771
I think there's still a bit of clean-up to do. The online collection doesn't work either. It shows the list in the left frame, but the right frame gives a server error, regardless of the title selected...
Posted:
Topic Replies: 7, Topic Views: 1914
Anyone else experience this?

I usually set movies watched on my phone (Android) as I watch them, and then, the next time I sync it up to the desktop, that data is transferred over.

Today, it looked like it sent over the watched events from the last month or so, but nothing showed up in the desktop version, and the watched event was also gone from the profile on the phone. I did some tests, and pressing the arrow next to the "Send changes" button does show the data that should be sent over, and it appear to do so, but apparently the desktop just ignores it!?

I tried repairing the database on the desktop, and I tried deleting the database from the phone and create it again, but that hasn't resolved anything...

So, any ideas?
Posted:
Topic Replies: 0, Topic Views: 987
Do you have any kind of firewall on your computers or network? If so, try disabling that and see if that helps.
Posted:
Topic Replies: 25, Topic Views: 6265
August 17, 2004.

Yeah, I was a late bloomer... :-)
Posted:
Topic Replies: 25, Topic Views: 11702
Invelos Forums->Posts by Rander Page: 1  Previous   Next